TotalShareware
Screenshot unavailable for MsgCore/Nt

MsgCore/Nt

Version 2.14 Shareware Free 0 downloads
Provides both SMTP and POP3 protocols( RFC821, RFC1522 and RFC1725 compliant ). Support Dialup Network. Use cheap modem dialup network instead of expansive leased line. Create multiple virtual mail server on one computer. Support mailing-lists, external modules, and auto-responders. Creates mailboxes with friendly interface. Support PRIORITY DELIVERAY with X-PRIORITY tag. Messages sent with MS-Outlook or Netscape Messenger with higher priorities will be sent prior to other normal messages. Retrieve messages from any other POP3 mail server. Supports APOP secure login. Password could be encrypted in MD5 and sent over Internet.

Program details

Publisher
Nosque Workshop
Platforms
Windows NT
File size
2316 KB
File date
7/10/1999
License
Shareware
Expiration info
Expires after 30 Days
Installation
Install & Uninstall
Record updated
7/9/2000
Keep exploring

Others in Mail Server Tools