TFTP Server TFTPDWIN
Version 0.4
Shareware
$29.00
0 downloads
The TFTPDWIN software is a multithreaded TFTP protocol
server for Windows 98/Me/2000/XP/2003 that is capable
of transmitting and receiving both binary files and
text files. It can support large number of
transmissions simultaneously. Data about each
transmission are displayed on the transmission list,
as well as recorded in a log file. A flexible built-in
security mechanism enables the administrator to define
various conditions under which a transmission may be
initiated, including a list of eligible host IP
addresses and a list of files that may be transmitted.
The TFTPDWIN program supports the blksize, timeout and
tsize extended TFTP protocol options. It can transmit
and receive files larger then 32 MB. TFTPDWIN is
compatible with RFC 1350, RFC 2347, RFC 2348 and RFC
2349 documents. Additionally the TFTPDWIN packet
includes a TFTP client program.
server for Windows 98/Me/2000/XP/2003 that is capable
of transmitting and receiving both binary files and
text files. It can support large number of
transmissions simultaneously. Data about each
transmission are displayed on the transmission list,
as well as recorded in a log file. A flexible built-in
security mechanism enables the administrator to define
various conditions under which a transmission may be
initiated, including a list of eligible host IP
addresses and a list of files that may be transmitted.
The TFTPDWIN program supports the blksize, timeout and
tsize extended TFTP protocol options. It can transmit
and receive files larger then 32 MB. TFTPDWIN is
compatible with RFC 1350, RFC 2347, RFC 2348 and RFC
2349 documents. Additionally the TFTPDWIN packet
includes a TFTP client program.
Program details
Publisher
Andrzej PopowskiE-mail
Contact the publisherHome page
http://www.prosysinfo.webpark.pl/Platforms
Windows 98<br>Windows ME<br>Windows 2000<br>WindowFile size
505 KBFile date
9/23/2005License
SharewareExpires after
30 daysInstallation
Install & UninstallRecord updated
9/30/2005